Linux内核修正5年历史的严重bug

2018-11-01 11:21:06 来源: 黔南州信息港

Linux内核修正5年历史的严重bug

Linux内核维护者修复了一个有5年历史的严重bug,此bug是一个本地权限提升漏洞,管理员和用户都需要尽可能快的将系统更新到包含修正的引入到内核的,它存在于控制Linux伪tty设备的n_tty_write函数中,允许无特权的用户执行恶意代码。

安全研究员Dan Rosenberg说它是过去一年发现的个权限提升漏洞,表示此类严重的漏洞每隔几年才会出现一个。bug的编号是CVE-,概念攻击代码已经公布。

.tag-editor {text-align: right;font-size: 12px;color: #717171;}.tag {float: left;}.tag a {margin-right: 10px;color: #0B3B8C;}

诚信捕鱼
组合式不锈钢水箱
磷铜焊环
本文标签: